Download patch


Q: In relation to the Critical Update, is there any further information you could provide us on this?
A: It's one patch for all versions from WebGrabber 2013 R1.0 through WebGrabber 2016 R2.4. There is only one executable file patch that works for all...In order to apply the WebGrabber patch you would need to do the following:
1. Confirm WebGrabber is installed on the machine you are applying the patch to.
2. Run the WebGrabber patch executable file
3. Make a test conversion to verify that it works.


Q: Are there any recommendations in relation to applying the patch regardless of the engine we are using?
A: Only apply the patch IF
You are using any WebGrabber version from 2013 R1.0 through 2016 R2.0 AND
You are using the IE engine for conversions.



1. No patch is required (using IE engine) from WebGrabber 8.1.2 version or higher.
2. No patch is required for any WebGrabber version if you are using only the Native engine.


 


Q: What happens if I don't apply the patch?
A: Conversions using the IE engine will fail.


Q: Are there any concerns that we should be aware of in relation to the Native engine?
A: No


Q: With the critical patch does the remote API also need the patch?
A: No


Additional information:


Q&A for WebGrabber IE Patch


How do I check to see if the WG patch is installed?